tomee-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Andy Gumbrecht <agumbre...@tomitribe.com>
Subject Re: error with maven: i tried to run with: package tomee:run
Date Thu, 05 Jun 2014 16:00:55 GMT
Change the only line in your pom that  contains 1.0.3-SNAPSHOT to 
contain 1.7.0-SNAPSHOT ?

Andy.

On 05/06/2014 17:51, mauro2java2011 wrote:
> but please how i can correct my pom ?
> please what lines i have to fixe ?
>
> i have developped my application with netbeans 8 .
> I have created a new maven project with the tomee archetype .
> NExt from the panel properties of my project , i have created a custom
> action with :
>   package tomee:run
>
> the message of errors that i have pubblished it is from the output into the
> consolle of netbeans 8 after i have run the :
> package tomee:run
> and the
> tomee:help
>
>
>
>
>
>
>
>
>
> --
> View this message in context: http://openejb.979440.n4.nabble.com/error-with-maven-i-tried-to-run-with-package-tomee-run-tp4669907p4669918.html
> Sent from the OpenEJB User mailing list archive at Nabble.com.

-- 
   Andy Gumbrecht

   http://www.tomitribe.com
   agumbrecht@tomitribe.com
   https://twitter.com/AndyGeeDe

   TomEE treibt Tomitribe! | http://tomee.apache.org


Mime
View raw message