tomee-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Romain Manni-Bucau <rmannibu...@gmail.com>
Subject Re: Drop-in war for TomEE+ generates exception
Date Thu, 12 Jun 2014 18:36:24 GMT
Hi

globally yes. If Tomcat version is not compatible with TomEE then it will
not work



Romain Manni-Bucau
Twitter: @rmannibucau
Blog: http://rmannibucau.wordpress.com/
LinkedIn: http://fr.linkedin.com/in/rmannibucau
Github: https://github.com/rmannibucau


2014-06-12 20:31 GMT+02:00 Marco de Booij <marco.maillist@debooy.eu>:

> Sorry to break in but I have been reading this week about the drop-in war
> on your blog and the tomee site. I was wondering if I could use it with the
> Tomcat installation of Debian. If I understand well your reply you tell us
> not to use upgrading Tomcat can 'break' Tomee. Am I right?
>
> Regards,
>
> Marco
>
> op 12-06-14 01:04, Romain Manni-Bucau schreef:
>
>  Hi
>>
>> tomee 1.6.x doesn't work well with tomcat 7.0.41 so not sure it worthes
>> trying it.
>>
>> Normally best to keep tomee and underlying tomcat version aligned.
>>
>>
>>
>> Romain Manni-Bucau
>> Twitter: @rmannibucau
>> Blog: http://rmannibucau.wordpress.com/
>> LinkedIn: http://fr.linkedin.com/in/rmannibucau
>> Github: https://github.com/rmannibucau
>>
>>
>> 2014-06-11 16:57 GMT+02:00 Andy Gumbrecht <agumbrecht@tomitribe.com>:
>>
>>
>

Mime
  • Unnamed multipart/alternative (inline, None, 0 bytes)
View raw message