tomee-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Romain Manni-Bucau <rmannibu...@gmail.com>
Subject Re: gson dependency to 2.2.4
Date Mon, 14 Jul 2014 18:41:25 GMT
Hi

if you don't use the tomee webapp GUI you can just remove it.

Next major version (2) will not use it at all


Romain Manni-Bucau
Twitter: @rmannibucau
Blog: http://rmannibucau.wordpress.com/
LinkedIn: http://fr.linkedin.com/in/rmannibucau
Github: https://github.com/rmannibucau


2014-07-14 20:38 GMT+02:00 twelveeighty <twelve.eighty@gmail.com>:
> The included gson library with TomEE is 2.1, which is from back in 2011 and a
> couple of versions behind  current (2.2.4) . Is there a specific reason this
> older version is included? I can, of course, replace the existing jar with
> the newer one, but I'm not sure if there is a specific version dependency I
> should be aware of?
>
>
>
> --
> View this message in context: http://tomee-openejb.979440.n4.nabble.com/gson-dependency-to-2-2-4-tp4670420.html
> Sent from the TomEE Users mailing list archive at Nabble.com.

Mime
View raw message