tomee-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From <David.Oz...@AmericanSystems.com>
Subject Feedback on TomEE 1.7.1
Date Mon, 17 Nov 2014 17:07:52 GMT
To whom it may concern:

This is actually in regards to the website rather than TomEE. On your downloads page (http://tomee.apache.org/downloads.html):

*         The link to the KEYS page does not appear to work (http://www.apache.org/dist/openejb/KEYS).
I get a 404 at that location.

*         In the description of TomEE Plume, the links for Mojarra and EclipseLink are not
formatted properly, unless this is how you intended for them to appear:
[cid:image003.jpg@01D0025F.19CE17F0]

VR,


David Ozouf
Software Developer

AMERICAN SYSTEMS
phone: (703) 968-5353 | mobile: | fax: David.Ozouf@AmericanSystems.com | AmericanSystems.com

twitter<http://twitter.com/AMERICANSYSTMS> | facebook<http://www.facebook.com/AmericanSystemsHQ>
| linkedin<http://www.linkedin.com/company/american-systems_6609?trk=hb_tab_compy_id_6609>



LEGAL DISCLAIMER: The information in this email is confidential and may be legally privileged.
It is intended solely for the addressee. Access to this email by anyone else is unauthorized.
If you are not the intended recipient, any disclosure, copying, distribution or any action
taken or omitted to be taken in reliance on it, is strictly prohibited and may be unlawful.

Mime
  • Unnamed multipart/related (inline, None, 0 bytes)
View raw message