tomee-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From joeleclems <joelecl...@free.fr>
Subject Re: TomEEplus Activemq RedeliveryDelay not working
Date Fri, 09 Jan 2015 13:29:31 GMT
Thanks for your help,


Romain Manni-Bucau wrote
> About the advanced configuration I'd recommand you to ask on activemq
> list - if you still have issue we can help you but I think we have
> more experience feedbacks than design one on this point, at least for
> me.

I'll submit the problem to activemq forum.


Romain Manni-Bucau wrote
> About your PS: it is just cause we forced at a point the AMQ scheduler
> deactivation - it is fixed now - so there is no way you change it
> through tomee.xml without using the snapshot.

Do you talk about this ?
https://issues.apache.org/jira/browse/TOMEE-1489

In Tomee 1.7.0, "schedulerSupport=true" is working, but it's an other
functionnality
(http://activemq.apache.org/delay-and-schedule-message-delivery.html). To
resume : I tried it but instead of redelivering the same message, it
redeliver a copy of the message. So if you redeliver it 3 times, you'll have
the same message replicated 3 times!

I hope the fixe concern the problem describe in this post 

Do you have an idea of release date for tomee 1.7.2?

Thanks




-----
Clément

Architect JEE
--
View this message in context: http://tomee-openejb.979440.n4.nabble.com/TomEEplus-Activemq-RedeliveryDelay-not-working-tp4673241p4673350.html
Sent from the TomEE Users mailing list archive at Nabble.com.

Mime
View raw message