tomee-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From mean_bcp <gosw...@versatile.com>
Subject Re: ClassNotFoundException for my servlet class?
Date Wed, 30 Sep 2015 15:55:07 GMT
Sorry for the delay. Here is a copy of the project with all logic removed. I
am using tomee-plus-1.7.2, the only change I made is to configure apps as a
deploy directory, and I drop the ear in there.

https://github.com/mean-bcp/classnotfound

Also, if I haven't mentioned it yet, I greatly appreciate your help so far!

Sep 30, 2015 10:21:03 AM org.apache.openejb.server.webservices.WsService
afterApplicationCreated
SEVERE: Error deploying CXF webservice for servlet com.comcast.dollee.ws.Foo
java.lang.ClassNotFoundException: com.comcast.dollee.ws.Foo
        at
org.apache.catalina.loader.WebappClassLoader.loadClass(WebappClassLoader.java:1720)
        at
org.apache.tomee.catalina.LazyStopWebappClassLoader.loadWithDelegate(LazyStopWebappClassLoader.java:178)
        at
org.apache.tomee.catalina.LazyStopWebappClassLoader.loadClass(LazyStopWebappClassLoader.java:168)
        at
org.apache.catalina.loader.WebappClassLoader.loadClass(WebappClassLoader.java:1571)
        at
org.apache.openejb.server.webservices.WsService.afterApplicationCreated(WsService.java:410)
        at
org.apache.tomee.webservices.TomeeJaxWsService.afterApplicationCreated(TomeeJaxWsService.java:56)



--
View this message in context: http://tomee-openejb.979440.n4.nabble.com/ClassNotFoundException-for-my-servlet-class-tp4676221p4676379.html
Sent from the TomEE Users mailing list archive at Nabble.com.

Mime
View raw message