tomee-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Romain Manni-Bucau <rmannibu...@gmail.com>
Subject Re: TomEE version for Tomcat 6
Date Mon, 05 Oct 2015 11:44:56 GMT
Hi

OpenEJB 3.x was the one working with tomcat 6. TomEE is tomcat 7 and more.
Le 5 oct. 2015 12:10, "Vinay Vijay" <vinay.vijay@altair.com> a écrit :

> Hi,
>
>
>
> I am currently running apache tomcat version 6.0.43 on Java 6. To enhance
> the server capabilities for transaction management, which TomEE version
> should I use?
>
> I would like to deploy TomEE as a war in my existing tomcat as the tomcat
> has been customized. I do not have the choice to upgrade either tomcat or
> java version currently. I went through both tomcat and tomee documentation
> and searched the web for version compatibility but could not find anything
> specific to the version I am using. Please advise.
> Regards,
> Vinay
>

Mime
  • Unnamed multipart/alternative (inline, None, 0 bytes)
View raw message