tomee-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From sundar <esakkisunda...@tcs.com>
Subject Re: Unable to deploy web application in TomEEPlume1.7.3. It works with Tomcat7.0.47
Date Fri, 17 Jun 2016 05:53:54 GMT
Hi Romain,
   Pl find attached list of jars used in the application.  jar.txt
<http://tomee-openejb.979440.n4.nabble.com/file/n4678942/jar.txt>  . I have
also added kie-remote-ws-wsdl-cmd-6.1.0.Beta4 to my
apache-tomee-plume-1.7.3\lib folder. However while starting the application
getting the below error. Please help.

org.apache.catalina.LifecycleException: Failed to start component
[StandardEngine[Catalina].StandardHost[localhost].StandardContext[
        at
org.apache.catalina.util.LifecycleBase.start(LifecycleBase.java:154)
        at
org.apache.catalina.core.ContainerBase.addChildInternal(ContainerBase.java:901)
        at
org.apache.catalina.core.ContainerBase.addChild(ContainerBase.java:877)
        at
org.apache.catalina.core.StandardHost.addChild(StandardHost.java:652)
        at
org.apache.catalina.startup.HostConfig.deployWAR(HostConfig.java:1095)
        at
org.apache.catalina.startup.HostConfig$DeployWar.run(HostConfig.java:1930)
        at
java.util.concurrent.Executors$RunnableAdapter.call(Executors.java:471)
        at java.util.concurrent.FutureTask.run(FutureTask.java:262)
        at
java.util.concurrent.ThreadPoolExecutor.runWorker(ThreadPoolExecutor.java:1145)
        at
java.util.concurrent.ThreadPoolExecutor$Worker.run(ThreadPoolExecutor.java:615)
        at java.lang.Thread.run(Thread.java:744)
Caused by: java.lang.NoClassDefFoundError:
org/kie/remote/services/ws/wsdl/generated/CommandWebService
        at java.lang.ClassLoader.defineClass1(Native Method)
        at java.lang.ClassLoader.defineClass(ClassLoader.java:800)
        at
java.security.SecureClassLoader.defineClass(SecureClassLoader.java:142)
        at java.net.URLClassLoader.defineClass(URLClassLoader.java:449)
        at java.net.URLClassLoader.access$100(URLClassLoader.java:71)
        at java.net.URLClassLoader$1.run(URLClassLoader.java:361)
        at java.net.URLClassLoader$1.run(URLClassLoader.java:355)



--
View this message in context: http://tomee-openejb.979440.n4.nabble.com/Unable-to-deploy-web-application-in-TomEEPlume1-7-3-It-works-with-Tomcat7-0-47-tp4678842p4678942.html
Sent from the TomEE Users mailing list archive at Nabble.com.

Mime
View raw message