tomee-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Victor <victor.g...@web.de>
Subject Re: Maven Plugin and connecting over HTTPS
Date Fri, 24 Jun 2016 10:33:49 GMT
Hi,

i wanted to give you Feedback it works like a charm.
I use it now for redeployment in our Project.

Thank your very much :)

My working configuration. Based on Maven Profile the port,host etc. will be
changed:

<tomee-maven-plugin.version>7.0.1-SNAPSHOT</tomee-maven-plugin.version>
<openejb-core.version>4.7.4</openejb-core.version>
....
<plugin>
					<groupId>org.apache.tomee.maven</groupId>
					<artifactId>tomee-maven-plugin</artifactId>
					<version>${tomee-maven-plugin.version}</version>
					<configuration>
					   <tomeeVersion>${tomee-maven-plugin.tomeeVersion}</tomeeVersion>
						<tomeeAlreadyInstalled>true</tomeeAlreadyInstalled>
						<tomeeHost>${tomee-host}</tomeeHost>
						<tomeeHttpsPort>${tomee-https-port}</tomeeHttpsPort>
						<tomeeHttpPort>${tomee-http-port}</tomeeHttpPort>
						<user>...</user>
						<password>...</password>
					</configuration>
					<dependencies>
						<dependency>
							<groupId>org.apache.openejb</groupId>
							<artifactId>openejb-core</artifactId>
							<version>${openejb-core.version}</version>
						</dependency>
					</dependencies>
				</plugin>



--
View this message in context: http://tomee-openejb.979440.n4.nabble.com/Maven-Plugin-and-connecting-over-HTTPS-tp4678814p4679047.html
Sent from the TomEE Users mailing list archive at Nabble.com.

Mime
View raw message