tomee-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Steve Goldsmith <sgj...@gmail.com>
Subject Re: Tomee7 plus and plume bit work with netbeabs
Date Sun, 12 Jun 2016 14:35:11 GMT
I've launched TomEE from Netbeans with no problems (TomEE is basically
Tomcat+OpenEJB). But now I just use TomEE Embedded unit my unit tests. If
you want to keep an instance running look at tomee-maven-plugin. Then you
are not tied to your IDE.

On Sun, Jun 12, 2016 at 5:43 AM, mauro2java2011 <mauro2java2011@gmail.com>
wrote:

> Hi all.
> I have install tomee7 plus and plume into netbeans 8.1 . And my jdk is jdk
> 7
> and 8.
>
> I have tried botht without and with catalinabase configured.
>
> I have  uncomment the user into user xml file. I have added slso the role
> manager-script into roles .
> So tge user tomee now came with roles "tomee-admin, manager-gui,
> mabager-script"
> But when i try from rhe server list to run tomee7 not run. It says not
> possible start .
>  But not othet server are started .
> So is not port conflict in 8080.
>
> Please  any has tge same problem ?
>
> I have used tomed from 1.5 cersion and it work all times.
> But from tomee7 not work.
> Mauro
>
>
>
>
>
> --
> View this message in context:
> http://tomee-openejb.979440.n4.nabble.com/Tomee7-plus-and-plume-bit-work-with-netbeabs-tp4678852.html
> Sent from the TomEE Users mailing list archive at Nabble.com.
>



-- 
Steven P. Goldsmith

Mime
  • Unnamed multipart/alternative (inline, None, 0 bytes)
View raw message