tomee-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From gchauvet <gchau...@zatarox.com>
Subject 1.7.x to 7.0.x undeployOldVersions not work anymore
Date Tue, 02 Aug 2016 14:36:30 GMT
After moving from 1.7.x to 7.0x.x, I've an issue with
undeployOldVersions="true" who don't work anymore unlike 1.7.x version. I
missing something ? A new configuration rule ?

GRAVE - Application cannot be deployed as it contains deployment-ids which
are in use: app:
C:\Apache\TomEE\7\0\1\apps\portal-ear-1.0-SNAPSHOT1470150553054
GRAVE - DeploymentId already used: TierService
GRAVE - Failed Auto-Deployment of:
C:\Apache\TomEE\7\0\1\apps\portal-ear-1.0-SNAPSHOT1470150553054
org.apache.openejb.DuplicateDeploymentIdException: Application cannot be
deployed as it contains deployment-ids which are in use: app:
C:\Apache\TomEE\7\0\1\apps\portal-ear-1.0-SNAPSHOT1470150553054



--
View this message in context: http://tomee-openejb.979440.n4.nabble.com/1-7-x-to-7-0-x-undeployOldVersions-not-work-anymore-tp4679579.html
Sent from the TomEE Users mailing list archive at Nabble.com.

Mime
View raw message