tomee-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From vnalla <v_na...@hotmail.com>
Subject Re: TomEE 7.0.1 Arquillian Test deployment error with remote adaptor
Date Wed, 31 Aug 2016 21:44:04 GMT
Hi,

It is not working and resulting in the same error, looks like I am missing
some basic stuff. please help.

I have enabled the following properties in system.properties:

tomee.remote.support = true
tomee.serialization.class.blacklist = -
tomee.serialization.class.whitelist = *
openejb.system.apps = true

and added the following system properties to surefire plugin in pom.xml:
      <configuration>
        <systemPropertyVariables>
        
<tomee.serialization.class.whitelist>*</tomee.serialization.class.whitelist>
        
<tomee.serialization.class.blacklist>-</tomee.serialization.class.blacklist>
        </systemPropertyVariables>
      </configuration>

arquillian.xml:
<arquillian xmlns:xsi="http://www.w3.org/2001/XMLSchema-instance"
	xsi:schemaLocation="http://jboss.org/schema/arquillian
http://jboss.org/schema/arquillian/arquillian_1_0.xsd">

<container qualifier="tomee" default="true">
    <configuration>

        <property name="httpPort">8080</property>
        <property name="stopPort">8005</property>


        <property name="deployerProperties">
	    openejb.deployer.binaries.use=true
        </property>
    </configuration>
</container>
</arquillian>

thanks,
Venkat





--
View this message in context: http://tomee-openejb.979440.n4.nabble.com/TomEE-7-0-1-Arquillian-Test-deployment-error-with-remote-adaptor-tp4679986p4679990.html
Sent from the TomEE Users mailing list archive at Nabble.com.

Mime
View raw message