tomee-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From bekirby <bekirby1...@gmail.com>
Subject TomEE 7.0.2 and WebSphere MQ
Date Wed, 22 Feb 2017 14:51:12 GMT
Hi - I have followed the documentation found  here
<http://tomee.apache.org/tomee-and-webspheremq.html>   for using TomEE and
WebSphere MQ and it works fine with TomEE 1.7.4+, but when I try the same
with TomEE 7.0.2+ I get dozens of errors on startup indicating
FileNotFoundExceptions. Below is a sample of one of the messages I am seeing

22-Feb-2017 08:47:51.444 WARNING [localhost-startStop-1]
org.apache.tomcat.util.scan.StandardJarScanner.scan Failed to scan
[file:/C:/DEV/apache-tomee-plus-7.0.
2/lib/connector.jar] from classloader hierarchy
java.io.FileNotFoundException:
C:\DEV\apache-tomee-plus-7.0.2\lib\connector.jar (The system cannot find the
file specified)
        at java.util.zip.ZipFile.open(Native Method)
        at java.util.zip.ZipFile.<init>(ZipFile.java:219)
        at java.util.zip.ZipFile.<init>(ZipFile.java:149)
        at java.util.jar.JarFile.<init>(JarFile.java:166)
        at java.util.jar.JarFile.<init>(JarFile.java:130)
        at
org.apache.tomcat.util.scan.JarFileUrlJar.<init>(JarFileUrlJar.java:60)
        at
org.apache.tomcat.util.scan.JarFactory.newInstance(JarFactory.java:48)

Not sure why I would get these errors with 7.0.2, but not with 1.7.4. Any
help would be appreciated.

Thanks



--
View this message in context: http://tomee-openejb.979440.n4.nabble.com/TomEE-7-0-2-and-WebSphere-MQ-tp4681134.html
Sent from the TomEE Users mailing list archive at Nabble.com.

Mime
View raw message