tomee-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Romain Manni-Bucau <rmannibu...@gmail.com>
Subject Re: @Resource not working in tomee 1.7.4
Date Mon, 20 Feb 2017 14:29:02 GMT
2017-02-20 11:25 GMT+01:00 essex2014 <hamidhussain1973@gmail.com>:

> Hi Roman/mauro2java2011,
>
> I tried both tomee.xml and context.xml and I define in either of them.
>
> I think the problem is with common annotations version. I am using jdk 1.8
> which I guess implements 1.2 commons annotations. Any idea if tomee
> supports this ?
>
>
it does


> Also, how can use endorsed dirs with tomee maven plugin ? I noticed that
> endorsed jars are not being copied when we execute tomee:run
>
>
yes but this is not that - using tomee 1.7 with java 8 everyday there and
never got that issue


> > On 19 Feb 2017, at 09:38, mauro2java2011 [via TomEE & OpenEJB] <
> ml-node+s979440n4681123h43@n4.nabble.com> wrote:
> >
> > I Re ad from your post:
> >
> > "configured the testDS in context.xml "
> >
> > The datasourcevis already configurate into tomee.xml
> >
> > Remo ve it from context.xml.
> >
> > If you reply to this email, your message will be added to the discussion
> below:
> > http://tomee-openejb.979440.n4.nabble.com/Resource-not-
> working-in-tomee-1-7-4-tp4680866p4681123.html
> > To unsubscribe from @Resource not working in tomee 1.7.4, click here.
> > NAML
>
>
>
>
> --
> View this message in context: http://tomee-openejb.979440.
> n4.nabble.com/Resource-not-working-in-tomee-1-7-4-tp4680866p4681124.html
> Sent from the TomEE Users mailing list archive at Nabble.com.

Mime
  • Unnamed multipart/alternative (inline, None, 0 bytes)
View raw message