tomee-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Romain Manni-Bucau <rmannibu...@gmail.com>
Subject Re: failing to start tomee
Date Wed, 12 Jul 2017 12:38:42 GMT
Hi Matthew,

check running processes but seems related to your machine state without
more information


Romain Manni-Bucau
@rmannibucau <https://twitter.com/rmannibucau> |  Blog
<https://blog-rmannibucau.rhcloud.com> | Old Blog
<http://rmannibucau.wordpress.com> | Github <https://github.com/rmannibucau> |
LinkedIn <https://www.linkedin.com/in/rmannibucau> | JavaEE Factory
<https://javaeefactory-rmannibucau.rhcloud.com>

2017-07-12 14:32 GMT+02:00 Matthew Broadhead <matthew.broadhead@nbmlaw.co.uk
>:

> i am getting a strange error trying to start TomEE 7.0.3.  I have
> restarted the IDE (eclipse).  I have the latest version of Java 8.0_131.
>
> #
> # A fatal error has been detected by the Java Runtime Environment:
> #
> #  SIGSEGV (0xb) at pc=0x00000001043259ee, pid=58242,
> tid=0x0000000000001307
> #
> # JRE version: Java(TM) SE Runtime Environment (8.0_131-b11) (build
> 1.8.0_131-b11)
> # Java VM: Java HotSpot(TM) 64-Bit Server VM (25.131-b11 mixed mode
> bsd-amd64 compressed oops)
> # Problematic frame:
> # V  [libjvm.dylib+0x3259ee]
> #
> # Failed to write core dump. Core dumps have been disabled. To enable core
> dumping, try "ulimit -c unlimited" before starting Java again
> #
> # An error report file with more information is saved as:
> # /Users/matthewbroadhead/eclipse/jee-latest-released/Eclipse.
> app/Contents/MacOS/hs_err_pid58242.log
> #
> # If you would like to submit a bug report, please visit:
> #   http://bugreport.java.com/bugreport/crash.jsp
> #
>

Mime
  • Unnamed multipart/alternative (inline, None, 0 bytes)
View raw message