trafficserver-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Pranav Modi <pra...@lukup.com>
Subject Re: traffic line error
Date Tue, 22 Jun 2010 06:12:38 GMT
My OS is Ubuntu 10.4, the records.config can be found here -
http://pastebin.com/1kiYKk0v

On Tue, Jun 22, 2010 at 10:42 AM, Pranav Modi <pranav@lukup.com> wrote:

> Yes, thats right. Traffic Server process itself is not running.
>
> However there are no errors when I execute the following command -
>
> pranav@desktop:/usr/local/bin$ trafficserver start
>
> What could be the problem here?
>
> Pranav.
>
>
>
>
> On Mon, Jun 21, 2010 at 8:34 PM, Jason <jason.giedymin@gmail.com> wrote:
>
>> As Leif has suggested,
>>
>> Check that TrafficServer is running:
>> if linux try: 'ps -A'
>>
>> (you could pipe, grep for traffic too)
>>
>> if it's not running, run 'trafficserver start'
>>
>> If still having issues, report back the OS, version, maybe pastebin your
>> records.config (without the delicates)
>>
>> On Mon, Jun 21, 2010 at 10:48 AM, Leif Hedstrom <zwoop@apache.org> wrote:
>>
>>> On 6/21/10 7:00 AM, Pranav Modi wrote:
>>>
>>>> Hi,
>>>>
>>>> After installing Traffic Server, I tried to run a Traffic Line command
>>>> but got the following error.
>>>>
>>>> pranav@desktop:~$ traffic_line -r proxy.config.proxy_name
>>>> traffic_line: unable to connect to traffic_manager via
>>>> /usr/local/var/trafficserver/cli
>>>>
>>>
>>>
>>> Is the traffic_manager process running?
>>>
>>> -- Leif
>>>
>>>
>>
>

Mime
View raw message