trafficserver-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Mav Peri" <mav.p...@optasports.com>
Subject RE: ICP
Date Tue, 20 Sep 2011 13:58:41 GMT
Hi,

Thanks we will look at this.

Can you point me in the right direction so that we can make a start on fixing the ICP bit?

We don’t mind investing a bit of our time to help correct this

Mav

-----Original Message-----
From: ming.zym@gmail.com [mailto:ming.zym@gmail.com] 
Sent: 19 September 2011 07:19
To: users@trafficserver.apache.org
Subject: Re: ICP

# ICP Configuration. NOTE! ICP is currently broken NOTE!

sorry, from the records.config, the ICP is still broken.

there is another config, call 'parent', can be used for siblings. take a look at the parent.config
and then online documents. it is known working.

FYI

在 2011-09-18日的 00:11 +0100,Mav Peri写道:
> Hi guys
> 
>  
> 
> Having difficulty getting icp to work.
> 
> 
> I configure two ATS installations as siblings. Using the settings 
> below (note I changed the interface from null to the name of it)
> 
>  
> 
> Records config:
> 
>  
> 
> CONFIG proxy.config.icp.enabled INT 2
> 
> CONFIG proxy.config.icp.icp_interface STRING eth0
> 
> CONFIG proxy.config.icp.icp_port INT 3130
> 
> CONFIG proxy.config.icp.multicast_enabled INT 0
> 
> CONFIG proxy.config.icp.query_timeout INT 2
> 
>  
> 
> Icp.config
> 
> server1:10.48.197.33:2:80:3130:0:0.0.0.0:1:
> 
>  
> 
> I constantly get responses like
> 
> [uIcSsSfUpNeN:t cCSi p sS]
> 
> 



______________________________________________________________________
This email has been scanned by the MessageLabs Email Security System.
For more information please visit http://www.messagelabs.com/email ______________________________________________________________________
Mime
View raw message