trafficserver-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Philip <flip...@googlemail.com>
Subject Track down 400 error
Date Mon, 09 Apr 2012 17:04:06 GMT
Hi,

I have just started testing trafficserver in production but for some reason
my error log is full of such lines:

20120409.18h42m47s RESPONSE: sent 41.249.21.105 status 400 (Invalid HTTP
Request) for '/'
20120409.18h42m48s RESPONSE: sent 88.231.146.188 status 400 (Invalid HTTP
Request) for '/'
20120409.18h42m49s RESPONSE: sent 119.93.197.215 status 400 (Invalid HTTP
Request) for '/'
20120409.18h42m50s RESPONSE: sent 94.120.152.153 status 400 (Invalid HTTP
Request) for '/'
20120409.18h42m50s RESPONSE: sent 35.32.231.34 status 400 (Invalid HTTP
Request) for '/'
20120409.18h42m52s RESPONSE: sent 75.147.253.45 status 400 (Invalid HTTP
Request) for '/'
20120409.18h42m52s RESPONSE: sent 58.106.6.105 status 400 (Invalid HTTP
Request) for '/'
20120409.18h42m52s RESPONSE: sent 80.216.110.194 status 400 (Invalid HTTP
Request) for '/'
20120409.18h42m53s RESPONSE: sent 190.82.40.192 status 400 (Invalid HTTP
Request) for '/'
20120409.18h42m53s RESPONSE: sent 213.151.57.111 status 400 (Invalid HTTP
Request) for '/'
20120409.18h42m56s RESPONSE: sent 82.38.126.80 status 400 (Invalid HTTP
Request) for '/'
20120409.18h42m58s RESPONSE: sent 189.153.63.57 status 400 (Invalid HTTP
Request) for '/'
20120409.18h42m59s RESPONSE: sent 88.0.230.124 status 400 (Invalid HTTP
Request) for '/'
20120409.18h43m00s RESPONSE: sent 130.0.25.20 status 400 (Invalid HTTP
Request) for '/'
20120409.18h43m00s RESPONSE: sent 200.62.114.202 status 400 (Invalid HTTP
Request) for '/'
20120409.18h43m00s RESPONSE: sent 80.3.158.36 status 400 (Invalid HTTP
Request) for '/'
20120409.18h43m02s RESPONSE: sent 105.132.14.167 status 400 (Invalid HTTP
Request) for '/'
20120409.18h43m03s RESPONSE: sent 114.24.120.28 status 400 (Invalid HTTP
Request) for '/'
20120409.18h43m04s RESPONSE: sent 150.108.238.51 status 400 (Invalid HTTP
Request) for '/'
20120409.18h43m04s RESPONSE: sent 89.204.155.98 status 400 (Invalid HTTP
Request) for '/'
20120409.18h43m04s RESPONSE: sent 190.99.79.1 status 400 (Invalid HTTP
Request) for '/'
20120409.18h43m06s RESPONSE: sent 189.141.208.41 status 400 (Invalid HTTP
Request) for '/'
20120409.18h43m06s RESPONSE: sent 92.80.215.221 status 400 (Invalid HTTP
Request) for '/'
20120409.18h43m07s RESPONSE: sent 186.147.191.80 status 400 (Invalid HTTP
Request) for '/'
20120409.18h43m08s RESPONSE: sent 190.62.176.219 status 400 (Invalid HTTP
Request) for '/'
20120409.18h43m08s RESPONSE: sent 82.232.53.116 status 400 (Invalid HTTP
Request) for '/'
20120409.18h43m09s RESPONSE: sent 189.180.124.21 status 400 (Invalid HTTP
Request) for '/'
20120409.18h43m09s RESPONSE: sent 189.180.124.21 status 400 (Invalid HTTP
Request) for '/'

Whats the best practice to track down the cause for this error? Is it
possible to log every request (including the hostname)? The info in the log
doesn't contain enough data. :/

Mime
View raw message