trafficserver-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Richard Whittaker <rich...@avits.ca>
Subject Re: SSL question.
Date Wed, 06 Mar 2013 21:47:05 GMT
On 05/03/2013 6:06 PM, Leif Hedstrom wrote:
> This will work, but only with browsers that supports SNI. This 
> particularly excludes all versions of IE on Windows/XP. If you can 
> live with that, then it will work fine, since most other modern 
> browsers / OS's handles SNI just fine. I'm not sure exactly which 
> version of ATS supports SNI, but I'm guessing v3.2.4 is what you 
> should deploy.

SNI seems to work very well, and for those people that insist on using 
IE and XP, they will just have to go on without SSL..

Thanks everyone for the assistance, and lively discussion.

Regards,
Richard.

-- 
Alberni Valley IT Services


Mime
View raw message