trafficserver-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Dave G Gmail Main" <davmging...@gmail.com>
Subject RE: Apache Traffic Server ver 3.2.4 https setup failing
Date Wed, 19 Jun 2013 20:59:12 GMT
Hi Jan-Frode,
	Thank you that worked on getting me passed the SSL error. I now get correct return when running
the curl command. But 2 things now happen when I put the url in the browser
https://SomeDNSName.abc.xyz.com/

First it redirects it to http(That I will have to find out why)

And also show this in the browser windows 

Your request is prohibited because it would cause a cycle.

Btw Thank you so much for the response to my issue.
Getting closer.
Dave


-----Original Message-----
From: Jan-Frode Myklebust [mailto:janfrode@tanso.net] 
Sent: Wednesday, June 19, 2013 4:29 PM
To: users@trafficserver.apache.org
Subject: Re: Apache Traffic Server ver 3.2.4 https setup failing


On Wed, Jun 19, 2013 at 01:18:50PM -0400, Dave G Gmail Main wrote:
> Hi I installed ATS Version 3.2.4 on Ubuntu version 12
> 
> 
> CONFIG proxy.config.http.server_ports STRING 80 CONFIG 
> proxy.config.http.connect_ports STRING 443 563

I wonder if this is old, or deprecated configs. I use the following format on our v3.2.4 traffic
servers:

	CONFIG proxy.config.http.server_ports STRING 80:ipv4 80:ipv6 443:ipv4:ssl 443:ipv6:ssl



  -jf

-----
No virus found in this message.
Checked by AVG - www.avg.com
Version: 2013.0.3345 / Virus Database: 3199/6407 - Release Date: 06/13/13


Mime
View raw message