trafficserver-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Adam W. Dace" <colonelforbi...@gmail.com>
Subject Minor Linux Build Problem
Date Thu, 21 Aug 2014 04:12:41 GMT
I've beaten my head against the wall on this long enough that I thought I'd
ask for help.

I'm happily installing ATS on a CentOS 7 Linux VM, but I'm having a minor
problem.
I feel like I'm missing a package somehow but have no idea what it is.

Essentially, ATS builds fine...except for traffic_top.  For some reason the
generated Makefile believes no compilation needs to be done.  I've tried
this so far with ATS 4.x, 5.0.1 and 5.1.0 with the same result.

Anyone have any ideas?  Any help would be appreciated.

Thanks,

Adam

P.S.  The server itself is up and running with no problems...I just don't
have any visibility into it.

-- 
____________________________________________________________
Adam W. Dace <colonelforbin74@gmail.com>

Phone: (815) 355-7285
Instant Messenger: AIM & Yahoo! IM - colonelforbin74 | ICQ - #39374451
Microsoft Messenger - colonelforbin74@live.com <adam@turing.com>

Google Profile: https://plus.google.com/u/0/109309036874332290399/about

Mime
View raw message