trafficserver-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Jay Li (jianli)" <jia...@cisco.com>
Subject Re: why my proxy.node.cache_hit_ratio drops
Date Tue, 30 Sep 2014 11:27:10 GMT
Give you an update on it.  Since I played the video from browner firstly and later I used wget
tool to achieve the video,  I think  wget without http header option might not cache the content,
right?  With default config, how can I make the wget to cache the content ? Thank you!

Jay

From: jianli Li <jianli@cisco.com<mailto:jianli@cisco.com>>
Reply-To: "users@trafficserver.apache.org<mailto:users@trafficserver.apache.org>" <users@trafficserver.apache.org<mailto:users@trafficserver.apache.org>>
Date: Tuesday, September 30, 2014 at 1:11 PM
To: "users@trafficserver.apache.org<mailto:users@trafficserver.apache.org>" <users@trafficserver.apache.org<mailto:users@trafficserver.apache.org>>
Cc: "dev@trafficserver.apache.org<mailto:dev@trafficserver.apache.org>" <dev@trafficserver.apache.org<mailto:dev@trafficserver.apache.org>>
Subject: why my proxy.node.cache_hit_ratio drops

Hi, guys

I configured ATS as full transparent proxy, but I found the proxy.node.cache_hit_ratio dropped
when I played the same video from client every time.  How can I monitor if the video cached
by ATS ?

[ats@ats2n ~]$ /home/ats/test/local/trafficserver-5.0.1/bin/traffic_line -r proxy.node.cache_hit_ratio
0.142857
[ats@ats2n ~]$ /home/ats/test/local/trafficserver-5.0.1/bin/traffic_line -r proxy.node.cache_hit_ratio
0.125000
[ats@ats2n ~]$ /home/ats/test/local/trafficserver-5.0.1/bin/traffic_line -r proxy.node.cache_hit_ratio
0.117647

Jay

Mime
View raw message