trafficserver-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Leif Hedstrom <zw...@apache.org>
Subject Re: [ANNOUNCE/DISCUSS] Removing support for Debian6 and Ubuntu12
Date Fri, 05 Jun 2015 22:33:12 GMT

> On Jun 5, 2015, at 2:30 PM, Michael Graham <mgraham@bloxx.com> wrote:
> 
> On Fri, 2015-06-05 at 13:25 -0400, Leif Hedstrom wrote:
>> Unless there are objections to this, we’ll officially remove support
>> for Debian6 and Ubuntu12 with ATS v6.0.0. This is inline with the
>> already agreed and approved removal of RHEL5 support.
> 
> Unless I'm misunderstanding you the version of openssl that comes with
> Ubuntu 12.04 is 1.0.1 which is the same as Debian 6 even though the
> package name for libssl has 1.0.0 in it.
> 
> https://packages.debian.org/wheezy/libssl1.0.0


Hmmm, our Debian6 build box has 0.9.8, and I can not seem to get it updated beyond that.

root@debian6:~# cat /etc/debian_version
6.0.10
root@debian6:~# ls -lrt /usr/lib/libssl.so*
-rw-r--r-- 1 root root 356608 Feb 11  2013 /usr/lib/libssl.so.0.9.8
lrwxrwxrwx 1 root root     15 Apr 18  2014 /usr/lib/libssl.so -> libssl.so.0.9.8


> 
> http://packages.ubuntu.com/precise/libssl1.0.0


Well, that’s pretty crazy :). Ok, So, if this is true, it sounds like we can keep Ubuntu
12 in the supported list of platforms.

— leif
Mime
View raw message