trafficserver-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Muhammad Faisal <faisalu...@yahoo.com>
Subject Re: Traffic_top command not found
Date Sat, 30 Jan 2016 10:58:23 GMT
Ah! I just came to know that several emails on this topic are delivered 
in junk mail folder by Thunderbird this is why i missed CJ, Masaori and 
David replies while only Reindl responses were delivered in inbox. I'm 
thankful to all above for their help and valuable time for responses.

Regards,
F.

On 1/30/2016 2:35 PM, Muhammad Faisal wrote:
> It worked.
> Thanks Reindl for guiding me and im sorry for being annoying :(.
>
> Thanks
> F,
>
> On 1/30/2016 6:39 AM, Reindl Harald wrote:
>>
>>
>> Am 29.01.2016 um 18:50 schrieb Muhammad Faisal:
>>> Thanks for your patience Reindl.
>>> Refer to below now i have installed "libcurl-devel". Currently build is
>>> with --enable-posix-cap and --enable-tproxy=force should i recompile?
>>
>> what else?
>>
>> install the build-dependency will not magically build it
>>
>>> [root@ats ~]# traffic_top
>>> -bash: traffic_top: command not found
>>> [root@wc01 ~]# rpm -qa | grep devel
>>> libsepol-devel-2.0.41-4.el6.x86_64
>>> pciutils-devel-3.1.10-4.el6.x86_64
>>> krb5-devel-1.10.3-42.el6.x86_64
>>> libcap-devel-2.16-5.5.el6.x86_64
>>> libidn-devel-1.18-2.el6.x86_64
>>> kernel-devel-2.6.32-573.12.1.el6.x86_64
>>> systemtap-devel-2.7-2.el6.x86_64
>>> keyutils-libs-devel-1.4-5.el6.x86_64
>>> pcre-devel-7.8-7.el6.x86_64
>>> hwloc-devel-1.5-3.el6_5.x86_64
>>> gettext-devel-0.17-18.el6.x86_64
>>> zlib-devel-1.2.3-29.el6.x86_64
>>> libselinux-devel-2.0.94-5.8.el6.x86_64
>>> tcl-devel-8.5.7-6.el6.x86_64
>>> libxml2-devel-2.7.6-20.el6_7.1.x86_64
>>> glibc-devel-2.12-1.166.el6_7.3.x86_64
>>> perl-devel-5.10.1-141.el6_7.1.x86_64
>>> ncurses-devel-5.7-4.20090207.el6.x86_64
>>> openssl-devel-1.0.1e-42.el6_7.2.x86_64
>>> libcurl-devel-7.19.7-46.el6.x86_64
>>> gdbm-devel-1.8.0-38.el6.x86_64
>>> libstdc++-devel-4.4.7-16.el6.x86_64
>>> libcom_err-devel-1.41.12-22.el6.x86_64
>>> expat-devel-2.0.1-11.el6_2.x86_64
>>> db4-devel-4.7.25-20.el6_7.x86_64
>>> [root@ats ~]#
>>>
>>>
>>> On 1/29/2016 4:42 PM, Reindl Harald wrote:
>>>>
>>>>
>>>> Am 29.01.2016 um 11:40 schrieb Muhammad Faisal:
>>>>> *Hi Reindl,*
>>>>> I recompiled the package with  --disable-posix-cap and
>>>>> --enable-tproxy=force. Since im a bit new with ATS so kindly bear 
>>>>> with
>>>>> me. Should i recompile the ATS with " --with-ncurses " ????
>>>>>
>>>>> Below are the output of the command you have mentioned:
>>>>
>>>> where is "libcurl-devel" mentioned multiple times in that thread?
>>>>
>>>>> libsepol-devel-2.0.41-4.el6.x86_64
>>>>> pciutils-devel-3.1.10-4.el6.x86_64
>>>>> krb5-devel-1.10.3-42.el6.x86_64
>>>>> libcap-devel-2.16-5.5.el6.x86_64
>>>>> kernel-devel-2.6.32-573.12.1.el6.x86_64
>>>>> systemtap-devel-2.7-2.el6.x86_64
>>>>> keyutils-libs-devel-1.4-5.el6.x86_64
>>>>> pcre-devel-7.8-7.el6.x86_64
>>>>> hwloc-devel-1.5-3.el6_5.x86_64
>>>>> gettext-devel-0.17-18.el6.x86_64
>>>>> zlib-devel-1.2.3-29.el6.x86_64
>>>>> libselinux-devel-2.0.94-5.8.el6.x86_64
>>>>> tcl-devel-8.5.7-6.el6.x86_64
>>>>> libxml2-devel-2.7.6-20.el6_7.1.x86_64
>>>>> glibc-devel-2.12-1.166.el6_7.3.x86_64
>>>>> perl-devel-5.10.1-141.el6_7.1.x86_64
>>>>> ncurses-devel-5.7-4.20090207.el6.x86_64
>>>>> openssl-devel-1.0.1e-42.el6_7.2.x86_64
>>>>> gdbm-devel-1.8.0-38.el6.x86_64
>>>>> libstdc++-devel-4.4.7-16.el6.x86_64
>>>>> libcom_err-devel-1.41.12-22.el6.x86_64
>>>>> expat-devel-2.0.1-11.el6_2.x86_64
>>>>> db4-devel-4.7.25-20.el6_7.x86_64
>>>>>
>>>>> On 1/29/2016 2:45 PM, Reindl Harald wrote:
>>>>>> did you do anything after that hints?
>>
>


Mime
View raw message