trafficserver-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Lerner, Steve" <sler...@ebay.com>
Subject RE: Question on ATS Performance
Date Mon, 21 Mar 2016 12:00:00 GMT
If I may be so bold… what kind of front end do you have in front of the ATS service? I.e.
any other firewall, load balancer, network proxy, etc?

Steve Lerner | Principal Architect, Performance Engineering | m 212.495.9212 | slerner@ebay.com<mailto:slerner@ebay.com>
| Skype: steve.lerner
[ebay_logo_onl.png]

From: Muhammad Faisal [mailto:faisalusuf@yahoo.com]
Sent: Monday, March 21, 2016 7:57 AM
To: users@trafficserver.apache.org; users@trafficserver.apache.org
Subject: Re: Question on ATS Performance

Hi Leif,
The error 502 is causing impact on user experience. When traffic if diverted toward ATS in
a production environment many establisehed session re-establish via ATS box. In this case
several websites starts giving 502 errors. Disabling keep alive and restarting server didn’t
help this time so i offload the traffic for now.  Kindly guide how to fix this behavior ?

PS: Mostly sites found hosted on @K@mai
--
Regards,
Faisal.



------ Original Message ------
From: "Leif Hedstrom" <zwoop@apache.org<mailto:zwoop@apache.org>>
To: users@trafficserver.apache.org<mailto:users@trafficserver.apache.org>
Sent: 2/13/2016 9:41:55 AM
Subject: Re: Question on ATS Performance


On Feb 12, 2016, at 8:38 PM, Muhammad Faisal <faisalusuf@yahoo.com<mailto:faisalusuf@yahoo.com>>
wrote:

Hi Leif,
Yes I’m using v6.1.1. I turned off keep-alive for sometime and re-enabled it this resolved
the 502 error. The jira already has TS-3959 I have updated my comments though.Should I file
it on Jira?


Ah. Yeh, TS-3959 is sufficient I think. Did re-enabling keep-alive actually resolve it again?

@bcall: Any ideas on this?

— leif

Mime
View raw message