trafficserver-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Luca Rea <luca....@contactlab.com>
Subject RE: Question on ATS Performance
Date Tue, 22 Mar 2016 20:13:04 GMT

Can you verify if TS-3214 (https://issues.apache.org/jira/browse/TS-3214) is your case?

If yes you should configure a bind proxy view or setup dnsmasq and avoid url_regex remaps
(I've used that workaround in my environment and it works).


-----Original Message-----
From: Muhammad Faisal [mailto:faisalusuf@yahoo.com] 
Sent: martedì 22 marzo 2016 19:17
To: users@trafficserver.apache.org; users@trafficserver.apache.org
Subject: Re: Question on ATS Performance

mrt results as below:

                              My traceroute  [v0.75]
wc01 (0.0.0.0)                                         Tue Mar 22 
23:09:54 2016
Resolver: Received error response 2. (server failure)er of fields   quit
                                        Packets               Pings
  Host                                Loss%   Snt   Last   Avg  Best  
Wrst StDev
  1. Gateway IP                   0.0%     5    6.5   5.7   5.3   6.5   
0.5
  2. Origin-IP                     0.0%     4    0.5   0.4   0.3   0.6   
0.1


--
Regards,
Faisal.



------ Original Message ------
From: "Luca Rea" <luca.rea@contactlab.com>
To: "users@trafficserver.apache.org" <users@trafficserver.apache.org>; 
"Muhammad Faisal" <faisalusuf@yahoo.com>
Sent: 3/22/2016 10:45:27 PM
Subject: RE: Question on ATS Performance

>Hi,
>
>what about the statistics given by the command “mtr <origin>” in your 
>ATS box?
>
>
>From: Muhammad Faisal [mailto:faisalusuf@yahoo.com]
>Sent: martedì 22 marzo 2016 17:52
>To: users@trafficserver.apache.org; users@trafficserver.apache.org
>Subject: Re: Question on ATS Performance
>
>Its strange! since origin has no issues if ATS is bypassed!. Any 
>suggestion to dig it more?
>--
>Regards,
>Faisal.
>
>
>
>------ Original Message ------
>From: "Alan Carroll" <solidwallofcode@yahoo-inc.com>
>To: "users@trafficserver.apache.org" <users@trafficserver.apache.org>; 
>"Muhammad Faisal" <faisalusuf@yahoo.com>
>Sent: 3/22/2016 8:22:53 PM
>Subject: Re: Question on ATS Performance
>
>I spent some time looking at the logs. Unfortunately I didn't see 
>anything obviously wrong. What I did notice is ATS connects to the 
>origin after a 2 failed attempts so it looks like there is an origin 
>problem.

Mime
View raw message