trafodion-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Amanda Moran <amanda.mo...@esgyn.com>
Subject Re: Trafodion 2.0 & Java
Date Sat, 02 Apr 2016 00:09:19 GMT
We can run with 1.7 or 1.8 but building is probably very different. 

Thanks! 

Sent from my iPhone

> On Apr 1, 2016, at 5:07 PM, Steve Varnau <steve.varnau@esgyn.com> wrote:
> 
> Pierre,
> 
> We have long required Java 1.7, I don't know that anyone has tested with
> 1.8.
> 
> --Steve
> 
>> -----Original Message-----
>> From: Pierre Smits [mailto:pierre.smits@gmail.com]
>> Sent: Friday, April 1, 2016 9:09 AM
>> To: dev@trafodion.incubator.apache.org
>> Subject: Trafodion 2.0 & Java
>> 
>> Hi all,
>> 
>> Is Trafodion 2.0. a JAVA 8 solution? Or?
>> 
>> Best regards,
>> 
>> Pierre Smits
>> 
>> ORRTIZ.COM <http://www.orrtiz.com>
>> OFBiz based solutions & services
>> 
>> OFBiz Extensions Marketplace
>> http://oem.ofbizci.net/oci-2/

Mime
View raw message