trafodion-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Selva Govindarajan <selva.govindara...@esgyn.com>
Subject Help with build
Date Sat, 23 Feb 2019 00:53:26 GMT
I have been using an openStack VM to build trafodion for long time. Recently, I started to
encounter the problem below

[INFO] Building HBase - Trx 2.4.0       ##(SQF)
[INFO] BUILD FAILURE    ##(SQF)
[ERROR] Failed to execute goal on project hbase-trx-cdh5_7: Could not resolve dependencies
for project org.apache:hbase-trx-cdh5_7:jar:2.4.0: Failed to collect dependencies for [org.apache.hbase:hbase-common:jar:1.2.0-cdh5.7.1
(compile), org.apache.hbase:hbase-protocol:jar:1.2.0-cdh5.7.1 (compile), org.apache.hbase:hbase-client:jar:1.2.0-cdh5.7.1
(compile), org.apache.hbase:hbase-server:jar:1.2.0-cdh5.7.1 (compile), org.apache.hbase:hbase-thrift:jar:1.2.0-cdh5.7.1
(compile), org.apache.hbase:hbase-testing-util:jar:1.2.0-cdh5.7.1 (test), org.apache.thrift:libthrift:jar:0.9.1
(compile), commons-logging:commons-logging:jar:1.1.3 (compile), org.apache.zookeeper:zookeeper:jar:3.4.5
(compile), com.google.protobuf:protobuf-java:jar:2.5.0 (compile), org.apache.hadoop:hadoop-mapreduce-client-core:jar:2.6.0-cdh5.7.1
(compile), org.apache.hadoop:hadoop-common:jar:2.6.0-cdh5.7.1 (compile), org.apache.hadoop:hadoop-distcp:jar:2.6.0-cdh5.7.1
(compile)]: Failed to read artifact descriptor for org.apache.hbase:hbase-common:jar:1.2.0-cdh5.7.1:
Could not transfer artifact org.apache.hbase:hbase-common:pom:1.2.0-cdh5.7.1 from/to cloudera
(https://repository.cloudera.com/artifactory/cloudera-repos/): peer not authenticated ->
[Help 1]      ##(SQF)
[ERROR]         ##(SQF)
[ERROR] To see the full stack trace of the errors, re-run Maven with the -e switch.     ##(SQF)
[ERROR] Re-run Maven using the -X switch to enable full debug logging.  ##(SQF)
[ERROR]         ##(SQF)

I tried all the tricks up my sleeves to resolve this issue but in vain.  I guess, for strange
reason this particular VM is unable to establish connection with Cloudera repository. Anyone
have an idea on how to resolve this issue?

Selva


Mime
  • Unnamed multipart/alternative (inline, None, 0 bytes)
View raw message