trafodion-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Christophe LeRouzo <c...@esgyn.com>
Subject RE: installation prerequisites
Date Fri, 01 Apr 2016 21:34:54 GMT
Hi Sharu,



If you don’t want to wait for Trafodion 2.0 release (which will support CDH
5.5), you can still find CDH 5.3 here:
http://www.cloudera.com/downloads/cdh/5-3-0.html



Best,

Christophe





*From:* Carol Pearson [mailto:carol.pearson234@gmail.com]
*Sent:* Friday, April 1, 2016 1:27 PM
*To:* user@trafodion.incubator.apache.org
*Subject:* Re: installation prerequisites



Hi Sharu,



First, welcome!  As Eric asks, are you trying out Trafodion as an
experiment, or do you have a particular use case in mind?



The daily build that Amanda mentions is not necessarily ready for real use
- it's a snapshot build and so might contain incomplete fixes, partial
updates, limited documentation, etc.



The developer daily build is not  recommended for general release usage
because it is a snapshot for testing purposes and so the quality
expectations are different.



For more information on the daily build (especially if you're going to try
to install it), you can see the development list by subscribing to
dev-subscribe@apache.incubator.trafodion.org .  That list goes into deep
technical details, build mechanics and more - definitely not a
general-purpose user list, as the daily build is not a general-purpose
build!



If you're interested in trying to build Trafodion or checking out a
developer build as part of becoming more deeply involved in Trafodion,
there are plenty of people on the dev list who can help you out!



We're in the process of putting together Trafodion release 2.0 which is the
official path for supporting Trafodion on Cloudera 5.4.  I've been away at
a conference this week, so haven't seen the latest updates on release 2.0,
but it should be going to release candidate status very soon.



Thanks and again, welcome!



-Carol P.




---------------------------------------------------------------

Email:    carol.pearson234@gmail.com

Twitter:  @CarolP222

---------------------------------------------------------------



On Fri, Apr 1, 2016 at 12:19 PM, Sharu Gupta <gupta.sharu@gmail.com> wrote:

Hello,



I am a new user on your mailing list. I was reading the instructions to
download and install Trafodion.



The instructions say that either Cloudera CDH 5.3 or CDH 5.2 are required.
However, I can only find CDH versions 5.4 or higher on

http://www.cloudera.com/downloads/quickstart_vms/5-5.html



Will it be OK to use hadoop distribution by CDH 5.4 or higher?



Thank you,

Sharu

Mime
View raw message