uima-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Adam Lally" <ala...@alum.rpi.edu>
Subject Re: Found a Maven repository with the latest Eclipse jars
Date Wed, 08 Nov 2006 16:52:10 GMT
> Seems to me we should build against a level which makes the code work
> for the majority of our users.  If building on 3.1 makes it work for
> those who have 3.1 and 3.2, while building on 3.2 restricts to 3.2, then
> I'd vote for 3.1.

Yes, agreed. But I was hoping that someone knew the truth about
whether building on 3.2 actually restricted to running on 3.2.  I
think it's unlikely that that is the case, but I can't rule it out.

I suppose the answer is to test the plugins, which I need to do
anyway.  Actually I know some other things that are wrong with them,
such as that the list of exported packages in the runtime plugin
hasn't been updated for the renaming that occurred.

-Adam

Mime
View raw message