uima-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Adam Lally" <ala...@alum.rpi.edu>
Subject Re: [jira] Created: (UIMA-57) UimacppAnalysisEngine should be named UimacppAnalysisComponent
Date Wed, 22 Nov 2006 17:15:43 GMT
> > The original name was TafAnalysisComponent, but "Component" accidentally became "Engine"
during the renaming of Taf to UimaCpp.
> >
> Oops, sorry about that.  I thought I had a lot of "Engine" things after
> I was done with the renaming ;-)

No problem.  Good thing the file also had compile warnings in it so as
I was investigating that I could realize something was funny with the


View raw message