uima-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Adam Lally" <ala...@alum.rpi.edu>
Subject Re: rename or add new script: xcasAnnotationViewer
Date Tue, 05 Dec 2006 19:02:18 GMT
On 12/4/06, Marshall Schor <msa@schor.com> wrote:
> We have the script xcasAnnotationViewer.  Because XCas's are deprecated
> in v2, should this be renamed to just annotationViewer?
>
> Should we keep the old one (for backwards compatibility)?
>
> -Marshall
>

I'd say rename it to annotationViewer.  I don't think we need to keep
the old one.

-Adam

Mime
View raw message