uima-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Scott Songlin Piao" <scott.p...@manchester.ac.uk>
Subject problem with the hotfix CDE
Date Tue, 08 May 2007 18:26:13 GMT
Hi, 

I came cross a problem with org.apache.uima.desceditor.2.1.0.incubating-hotfix-1 when porting
my UIMA programs from the ibm 2.0.0 to apache uima.

To make an aggregate AE, I added a remote Soap AE service using the "Add Remote" function
of the CDE, then I got error message:

"The Resource Factory foes not know how to create a resource of class org.apache.uima.resource.Resource
from the given ResourceSpecifier. (Descriptor: file_path...)"

The descriptor passed is a very simple Soap service descriptor. And when I tried it with UIMA
Document Analyzer tool, it worked well. Just the CDE keeps throwing this error message. It
didn't happen either with the old CDE.

Does anyone know why this happens and how to solve this problem?

Best regards

Scott




Mime
View raw message