uima-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Adam Lally (JIRA)" <uima-...@incubator.apache.org>
Subject [jira] Assigned: (UIMA-402) Adding Remote SOAP AE to Aggregate in CDE causes validation error
Date Tue, 12 Jun 2007 13:17:26 GMT

     [ https://issues.apache.org/jira/browse/UIMA-402?page=com.atlassian.jira.plugin.system.issuetabpanels:all-tabpanel
]

Adam Lally reassigned UIMA-402:
-------------------------------

    Assignee: Adam Lally

> Adding Remote SOAP AE to Aggregate in CDE causes validation error
> -----------------------------------------------------------------
>
>                 Key: UIMA-402
>                 URL: https://issues.apache.org/jira/browse/UIMA-402
>             Project: UIMA
>          Issue Type: Bug
>          Components: Eclipse plugins
>    Affects Versions: 2.1
>            Reporter: Adam Lally
>            Assignee: Adam Lally
>             Fix For: 2.2
>
>
> User bug report:
> I came cross a problem with org.apache.uima.desceditor.2.1.0.incubating-hotfix-1 when
porting my UIMA programs from the ibm 2.0.0 to apache uima.
> To make an aggregate AE, I added a remote Soap AE service using the "Add Remote" function
of the CDE, then I got error message:
> "The Resource Factory foes not know how to create a resource of class org.apache.uima.resource.Resource
from the given ResourceSpecifier. (Descriptor: file_path...)"
> The descriptor passed is a very simple Soap service descriptor. And when I tried it with
UIMA Document Analyzer tool, it worked well. Just the CDE keeps throwing this error message.
It didn't happen either with the old CDE.

-- 
This message is automatically generated by JIRA.
-
You can reply to this email to add a comment to the issue online.


Mime
View raw message