uima-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Jörn Kottmann (JIRA) <uima-...@incubator.apache.org>
Subject [jira] Commented: (UIMA-1389) Remove OpenNLP example wrapper
Date Thu, 18 Jun 2009 22:56:07 GMT

    [ https://issues.apache.org/jira/browse/UIMA-1389?page=com.atlassian.jira.plugin.system.issuetabpanels:comment-tabpanel&focusedCommentId=12721536#action_12721536
] 

Jörn Kottmann commented on UIMA-1389:
-------------------------------------

I don't think there are users who are actually using it or do you know one ?

The wrappers are not part of the framework since they are in the example project and existing
users can still download
UIMA 2.2.2 and build the annotators, the result will also work with UIMA 2.3.0. So we don't
break anything like it would
happen when we change the UIMA API in an incompatible way.

Most users trying out the wrapper these day fail for one or another reason and usually end
up with building
the official wrapper from the OpenNLP project.

> Remove OpenNLP example wrapper
> ------------------------------
>
>                 Key: UIMA-1389
>                 URL: https://issues.apache.org/jira/browse/UIMA-1389
>             Project: UIMA
>          Issue Type: Test
>          Components: Examples
>            Reporter: Jörn Kottmann
>             Fix For: 2.3
>
>
> The OpenNLP wrapper are not compatible with OpenNLP 1.4.x and the OpenNLP team will release
its own wrapper for 1.4.x.

-- 
This message is automatically generated by JIRA.
-
You can reply to this email to add a comment to the issue online.


Mime
View raw message