uima-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Rico Landefeld (JIRA)" <uima-...@incubator.apache.org>
Subject [jira] Updated: (UIMA-1486) Lucas should not depend on google collections snapshot version
Date Wed, 26 Aug 2009 16:13:59 GMT

     [ https://issues.apache.org/jira/browse/UIMA-1486?page=com.atlassian.jira.plugin.system.issuetabpanels:all-tabpanel
]

Rico Landefeld updated UIMA-1486:
---------------------------------

    Attachment: UIMA-1486.patch

Changes  google collections  dependency to version 0.9 and corrects the api changes.

> Lucas should not depend on google collections snapshot version
> --------------------------------------------------------------
>
>                 Key: UIMA-1486
>                 URL: https://issues.apache.org/jira/browse/UIMA-1486
>             Project: UIMA
>          Issue Type: Improvement
>          Components: Sandbox-Lucas
>            Reporter: Jörn Kottmann
>            Assignee: Rico Landefeld
>             Fix For: 2.3S
>
>         Attachments: UIMA-1486.patch
>
>
> Lucas should not depend on google collections snapshot version. It should either be replaced
by a release version of google collections or the dependency should be removed. In most places
through the code its only used to get an empty iterator which could be done in a util method
to avoid this extra dependency.

-- 
This message is automatically generated by JIRA.
-
You can reply to this email to add a comment to the issue online.


Mime
View raw message