uima-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Jerry Cwiklik (JIRA)" <uima-...@incubator.apache.org>
Subject [jira] Closed: (UIMA-1480) Add version compatibility verification to UIMA-AS for base UIMA level
Date Thu, 20 Aug 2009 17:46:15 GMT

     [ https://issues.apache.org/jira/browse/UIMA-1480?page=com.atlassian.jira.plugin.system.issuetabpanels:all-tabpanel
]

Jerry Cwiklik closed UIMA-1480.
-------------------------------

    Resolution: Fixed

Modified UIMA-AS client and UIMA AS Service Controller's base class to check for version compatibility
between UIMA-AS and UIMA Core. The code checks for exact match. 

> Add version compatibility verification to UIMA-AS for base UIMA level
> ---------------------------------------------------------------------
>
>                 Key: UIMA-1480
>                 URL: https://issues.apache.org/jira/browse/UIMA-1480
>             Project: UIMA
>          Issue Type: Improvement
>          Components: Async Scaleout
>            Reporter: Marshall Schor
>            Assignee: Jerry Cwiklik
>             Fix For: 2.3AS
>
>
> As part of the repackaging of UIMA-AS, it won't necessarily be packaged with a version
of base UIMA - so it should verify that the version of base UIMA it is running with is OK.
 For now, require that it be at the corresponding level that is released - e.g., 2.3.0 for
the Base and 2.3.0 for UIMA-AS.

-- 
This message is automatically generated by JIRA.
-
You can reply to this email to add a comment to the issue online.


Mime
View raw message