uima-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Marshall Schor <...@schor.com>
Subject Re: Jenkins failure?
Date Mon, 07 Mar 2011 22:33:52 GMT
I'm trying to get this to go, by reducing the diffs with the uimaj build. I
added info that said to check out into "trunk" dir in the workspace, and also
set a 50 minute time-out.

I've queued another build - so we should know soon if this continues to fail.

-Marshall

On 3/7/2011 4:55 PM, Marshall Schor wrote:
> One additional piece of evidence:
>
> The Job was set up at time X, and ran.
>
> At time X plus a small delta, there's a job update by user "SYSTEM", where the
> diff shows this:
>
> --- /home/hudson/hudson/jobs/UIMA-AS/config-history/2011-03-05_02-43-34/config.xml
> +++ /home/hudson/hudson/jobs/UIMA-AS/config-history/2011-03-05_05-16-06/config.xml
> @@ -41,46 +41,50 @@
>      </hudson.triggers.SCMTrigger>
>    </triggers>
>    <concurrentBuild>false</concurrentBuild>
> +  <rootModule>
> +    <groupId>org.apache.uima</groupId>
> +    <artifactId>uima-as</artifactId>
> +  </rootModule>
>    <rootPOM>uima-as/pom.xml</rootPOM>
>    <goals>clean install -Pextended-test</goals>
>    <mavenName>Maven 3.0.2</mavenName>
>
> The lines added look to be correct, but after this, we started getting this
> failure report.  I don't know what caused the user "SYSTEM" to add this.  I
> don't see any configuration for the rootModule in the Job setup.
>
> -Marshall
>
> On 3/7/2011 3:55 PM, Marshall Schor wrote:
>> On 3/7/2011 2:30 PM, Niklas Gustavsson wrote:
>>> On Mon, Mar 7, 2011 at 7:47 PM, Marshall Schor <msa@schor.com> wrote:
>>>> Any ideas, or should I just report this to the jenkins-users list?
>>> I would report this to the Jenkins devs.
>>>
>> OK, done.  -Marshall
>>> /niklas
>>>
>>>
>

Mime
View raw message