uima-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Tommaso Teofili <tommaso.teof...@gmail.com>
Subject Solr version in Solrcas
Date Wed, 06 Apr 2011 09:00:55 GMT
Hi all,
Going through changes in UIMA-2109 [1] to update dependencies of UIMA Addons
projects to latest versions (where possible) I see we can safely update
Solrcas to use the just released Solr 3.1.0 instead of the previous 1.4.1.
Since there are significant changes in the Lucene index being written by
Solr in those versions 1.4.1 indexes can be not compatible with indexes
written with Solr 3.1.0.

So my question is, should we upgrade to use Solr 3.1.0 now and have Solrcas
2.3.1 run on top of it to have the nicest software available at this time or
let this change happen for 2.3.2 and make Solrcas more compatible with
existing Solr platforms?
Thanks,
Tommaso

[1] : https://issues.apache.org/jira/browse/UIMA-2109

Mime
  • Unnamed multipart/alternative (inline, None, 0 bytes)
View raw message