uima-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Peter Klügl (Created) (JIRA) <...@uima.apache.org>
Subject [jira] [Created] (UIMA-2256) Upgrade TextMarker IDE to DLTK 3.0
Date Thu, 13 Oct 2011 11:51:11 GMT
Upgrade TextMarker IDE to DLTK 3.0
----------------------------------

                 Key: UIMA-2256
                 URL: https://issues.apache.org/jira/browse/UIMA-2256
             Project: UIMA
          Issue Type: Task
          Components: TextMarker
            Reporter: Peter Klügl
            Assignee: Peter Klügl


The IDE is currently still based on 1.0 and therefore the TextMarker IDE relys on the older
developer update site for the 1.0 version. The TextMarker IDE should be built upon DLTK versions
that are shipped with the current Eclipse release. On the one hand, the TextMarker IDE can
be installed without adding additional (old) update sites and, on the other hand, new features
and support for new functionality in DLTK 3.0 can be integrated in the TextMarker IDE. 

--
This message is automatically generated by JIRA.
If you think it was sent incorrectly, please contact your JIRA administrators: https://issues.apache.org/jira/secure/ContactAdministrators!default.jspa
For more information on JIRA, see: http://www.atlassian.com/software/jira

       

Mime
View raw message