uima-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Bhavani Iyer (JIRA)" <...@uima.apache.org>
Subject [jira] [Resolved] (UIMA-2362) Add APR 1.4.x to list of acceptable version to build UIMA C++
Date Tue, 20 Nov 2012 18:05:00 GMT

     [ https://issues.apache.org/jira/browse/UIMA-2362?page=com.atlassian.jira.plugin.system.issuetabpanels:all-tabpanel
]

Bhavani Iyer resolved UIMA-2362.
--------------------------------

    Resolution: Fixed
    
> Add APR 1.4.x to list of acceptable version to build UIMA C++
> -------------------------------------------------------------
>
>                 Key: UIMA-2362
>                 URL: https://issues.apache.org/jira/browse/UIMA-2362
>             Project: UIMA
>          Issue Type: Bug
>          Components: C++ Framework
>    Affects Versions: 2.4.0C
>            Reporter: Bhavani Iyer
>             Fix For: 2.4.0C
>
>
> Reported by Jean-Cedric Chappelier 
> I just tested the very last version (2.4.0.03 from Jan 25th,
> downloaded from here:
> http://people.apache.org/~bhavani/uimacpp-release-candidates/2.4.0/03/uimacpp-2.4.0-src.tgz
> ), and have a few remarks, hopefully helpful.
> I tested it on a Ubuntu 11.04 with all up-to-date packages but
> without ActiveMQ.
> 1) my first remark is why do you restrict APR to 1.3?
>  I edited APR_VER_REGEXES in configure.ac to include also 1\.4\.[0-9]
>  (mine is 1.4.2) and everything seems to work gracefully.

--
This message is automatically generated by JIRA.
If you think it was sent incorrectly, please contact your JIRA administrators
For more information on JIRA, see: http://www.atlassian.com/software/jira

Mime
View raw message