uima-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Peter Klügl (JIRA) <...@uima.apache.org>
Subject [jira] [Commented] (UIMA-2563) Downgrade TextMarker to Java 5
Date Thu, 10 Jan 2013 18:28:13 GMT

    [ https://issues.apache.org/jira/browse/UIMA-2563?page=com.atlassian.jira.plugin.system.issuetabpanels:comment-tabpanel&focusedCommentId=13549871#comment-13549871
] 

Peter Klügl commented on UIMA-2563:
-----------------------------------

I will probably wait for UIMA-2562. (in case some problems occur that force an upgrade all
of UIMA to 6).
                
> Downgrade TextMarker to Java 5
> ------------------------------
>
>                 Key: UIMA-2563
>                 URL: https://issues.apache.org/jira/browse/UIMA-2563
>             Project: UIMA
>          Issue Type: Improvement
>          Components: TextMarker
>    Affects Versions: 2.0.0TextMarker
>            Reporter: Peter Klügl
>            Assignee: Peter Klügl
>
> Some of the TextMarker projects do not compile with Java SDK 1.5. Investigate the compile
errors and replace the Java 1.6 code.

--
This message is automatically generated by JIRA.
If you think it was sent incorrectly, please contact your JIRA administrators
For more information on JIRA, see: http://www.atlassian.com/software/jira

Mime
View raw message