uima-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Peter Klügl (JIRA) <...@uima.apache.org>
Subject [jira] [Created] (UIMA-2582) TextMarker Workbench for Eclipse 4
Date Tue, 15 Jan 2013 20:00:12 GMT
Peter Klügl created UIMA-2582:
---------------------------------

             Summary: TextMarker Workbench for Eclipse 4
                 Key: UIMA-2582
                 URL: https://issues.apache.org/jira/browse/UIMA-2582
             Project: UIMA
          Issue Type: Improvement
          Components: TextMarker
    Affects Versions: 2.0.0TextMarker
            Reporter: Peter Klügl


There are some reports that the TextMarker Workbench does not work in Eclipse 4. The plugins
of the TextMarker Workbench depend on DLTK 3.0 and will therefore probably only work correctly
in Eclipse 3.7 or compatible versions. Investigate which changes need to be applied for DLTK
4.0 and decide if both versions of Eclipse can be supported.

--
This message is automatically generated by JIRA.
If you think it was sent incorrectly, please contact your JIRA administrators
For more information on JIRA, see: http://www.atlassian.com/software/jira

Mime
View raw message