uima-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Marshall Schor <...@schor.com>
Subject Re: Eclipse UIMA tooling in 3.7.2 - works for me using DropIns, after installing EMF SDK
Date Tue, 02 Jul 2013 20:08:57 GMT
great!  :-)   If you use the normal install of the feature, that process
automatically will install the EMF stuff, but you probably know that :-)

Glad it works now.  I didn't realize they'd released 4.3 (Eclipse)...

-Marshall
On 7/2/2013 4:05 PM, Richard Eckart de Castilho wrote:
> Of course not… now it works. Alright. The exception that I still get in my other Eclipse
(4.2.2) is probably due to a borked Eclipse installation then. 
>
> -- Richard
>
> Am 02.07.2013 um 21:53 schrieb Marshall Schor <msa@schor.com>:
>
>> Did you install EMF SDK?
>>
>> -Marshall
>>
>> On 7/2/2013 3:40 PM, Richard Eckart de Castilho wrote:
>>> Hum. I have just installed a fresh Eclipse 4.3 (Kelper, OS X, 64 bit) and dropped
the UIMA Eclipse JARs from my previous build into the dropins folder there. Some stuff appears,
some not. E.g. the "add UIMA nature" menu item is in the context menu of the project tree.
But the "UIMA" file types are missing from the "new file" dialog.
>>>
>>> Replacing the JARs from my build with the new parent-poms with the latest JARs
from Jenkins didn't help either.
>>>
>>> -- Richard
>


Mime
View raw message