uima-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Peter Klügl (JIRA) <...@uima.apache.org>
Subject [jira] [Resolved] (UIMA-3744) Ruta: Upgrade antlr dependency for Java 8
Date Tue, 15 Apr 2014 13:48:15 GMT

     [ https://issues.apache.org/jira/browse/UIMA-3744?page=com.atlassian.jira.plugin.system.issuetabpanels:all-tabpanel
]

Peter Klügl resolved UIMA-3744.
-------------------------------

    Resolution: Fixed

fixed

> Ruta: Upgrade antlr dependency for Java 8
> -----------------------------------------
>
>                 Key: UIMA-3744
>                 URL: https://issues.apache.org/jira/browse/UIMA-3744
>             Project: UIMA
>          Issue Type: Improvement
>          Components: ruta
>    Affects Versions: 2.2.0ruta
>            Reporter: Peter Klügl
>            Assignee: Peter Klügl
>             Fix For: 2.2.1ruta
>
>
> Upgrade antlr dependency for Java 8. It's a known problem of antlr 3.5.1 with java 8
and should be fixed in antlr 3.5.2.



--
This message was sent by Atlassian JIRA
(v6.2#6252)

Mime
View raw message