uima-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Peter Klügl <pklu...@uni-wuerzburg.de>
Subject Re: doing uimaj-2.7.0 rc 1
Date Fri, 09 Jan 2015 11:37:04 GMT
btw, org.apache.uima.parent-pom still defines 1.6 for the compiler and 5
for javadoc. This has nothing to do with this release, I just wanted to
mention it.

Best,

Peter

Am 19.12.2014 um 13:48 schrieb Peter Klügl:
> Sorry for the short post.
>
> I am thinking about this here:
>
> uimaj-ep-runtime/pom.xml line 233:
> <Bundle-RequiredExecutionEnvironment>J2SE-1.5</Bundle-RequiredExecutionEnvironment>
      
>
>
> I could take care of these changes, but probably not before Monday.
>
> Best,
>
> Peter
>
>
> Am 19.12.2014 00:25, schrieb Peter Klügl:
>> Am 18.12.2014 um 23:23 schrieb Marshall Schor:
>>> maybe will get it posted tonight :-) -Marshall
>>>
>> I don't know if this was done already. I gonna check it tomorrow.
>>
>> UIMA-4091: maybe we should also set the min java version in the
>> eclipse plugin.
>>
>> It's probably too late for this rc... just wanted to mention it.
>>
>> Peter
>>


Mime
View raw message