uima-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Manuel Spari <manuel.sp...@live.de>
Subject Section on installing the UIMA Eclipse Plugins out of date
Date Mon, 01 Jun 2015 17:15:23 GMT
The part here:

https://uima.apache.org/downloads/releaseDocs/2.2.2-incubating/docs/html/ove
rview_and_setup/overview_and_setup.html#ugr.ovv.eclipse_setup.install_uima_e
clipse_plugins

seems to be out of date for newer versions of eclipse.

The current procedure would be to use "Help -> Install new Software" and to
enter the URL  at the top.


Mime
  • Unnamed multipart/alternative (inline, None, 0 bytes)
View raw message