uima-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Marshall Schor (JIRA)" <...@uima.apache.org>
Subject [jira] [Resolved] (UIMA-5202) uv3 update eclipse plugins to require java 8
Date Mon, 05 Dec 2016 22:47:58 GMT

     [ https://issues.apache.org/jira/browse/UIMA-5202?page=com.atlassian.jira.plugin.system.issuetabpanels:all-tabpanel
]

Marshall Schor resolved UIMA-5202.
----------------------------------
    Resolution: Fixed

> uv3 update eclipse plugins to require java 8
> --------------------------------------------
>
>                 Key: UIMA-5202
>                 URL: https://issues.apache.org/jira/browse/UIMA-5202
>             Project: UIMA
>          Issue Type: Bug
>          Components: Eclipse plugins
>            Reporter: Marshall Schor
>            Assignee: Marshall Schor
>             Fix For: 3.0.0SDKexp
>
>
> mark the plugins as requiring java 8, not 7.



--
This message was sent by Atlassian JIRA
(v6.3.4#6332)

Mime
View raw message