uima-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Burn Lewis (JIRA)" <...@uima.apache.org>
Subject [jira] [Commented] (UIMA-5393) Jenkins DUCC build fails with Javadoc error
Date Thu, 13 Apr 2017 19:16:41 GMT

    [ https://issues.apache.org/jira/browse/UIMA-5393?page=com.atlassian.jira.plugin.system.issuetabpanels:comment-tabpanel&focusedCommentId=15968103#comment-15968103
] 

Burn Lewis commented on UIMA-5393:
----------------------------------

Real problem was that Jenkins was running javadoc on all projects (with the default compliance
level of 1.5) while the build processes just the cli project ... i.e. for the external public
APIs.  This may have been fixed in the Jenkins configuration.

> Jenkins DUCC build fails with Javadoc error
> -------------------------------------------
>
>                 Key: UIMA-5393
>                 URL: https://issues.apache.org/jira/browse/UIMA-5393
>             Project: UIMA
>          Issue Type: Bug
>          Components: DUCC
>            Reporter: Burn Lewis
>            Assignee: Burn Lewis
>            Priority: Minor
>             Fix For: 2.2.1-Ducc
>
>
> For some reason Jenkins is running the Javadoc plugin on the examples project which has
some 1.7 code.  It should not be defaulting to 1.5



--
This message was sent by Atlassian JIRA
(v6.3.15#6346)

Mime
View raw message