uima-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Mark Thomas <ma...@apache.org>
Subject Re: Symantec code signing service complains when try to production-sign Jars
Date Thu, 02 Nov 2017 19:26:54 GMT
On 02/11/17 18:22, Marshall Schor wrote:
> Hi,
> 
> I successfully test-signed some Jars.  After confirming they were OK, I tried to
> production-sign them but got the message :
> 
> "This service is temporarily suspended due to recent changes in your account
> information.  To restart this service, contact support and confirm your account
> information."
> 
> When signing on to the portal, it asked for a verification code, which it sent
> to me by email, which I successfully entered, just to even get onto the portal
> and do the test-signing.
> 
> I spoke by phone with the support people (phone number obtained from the website
> I was on), but they were unable to provide any help.  I'm hoping the people here
> who set up the code signing can "confirm my account information" whatever that
> means, and let me production-sign these Jars.

Groan. Here we go again.

This isn't anything we can fix. Symantec need to fix this. It is related
to them having to periodically validate our identity. It was blocking
everyone from signing a month or so ago and it was meant to have been fixed.

I'll bypass support and get on to our friendly contact. Support is
rather hit and miss and, to be frank, rather more miss than hit.

> This is holding up our release at the moment.  -Marshall Schor

Ack. This should be a quick fix.

Mark

Mime
View raw message